#121 closed defect (fixed)

palette editor does not save current palette

Reported by: HoraK-FDF@… Owned by: Thomas Bernard
Priority: critical Milestone: 2.7
Component: GrafX2 Version: 2.7
Keywords: Cc:

Description

Hi,

when you change your palette and then save it, it saves the unchanged palette. The only workaround is to say OK and then enter the editor again and then save it.

tested on grafx2-2.7wip2726-dir_fix with all three versions.

Change History (7)

comment:1 Changed 14 months ago by HoraK-FDF@…

oh I forgot and after saving the unchanged palette its also again in the palette editor so this bug can possible destroy lots of work for someone.

comment:2 Changed 14 months ago by Thomas Bernard

Owner: changed from pulkomandy to Thomas Bernard
Status: newaccepted

comment:3 Changed 14 months ago by Thomas Bernard

Priority: majorcritical

comment:4 Changed 14 months ago by Thomas Bernard

https://gitlab.com/GrafX2/grafX2/merge_requests/206

please test fixed version that will be available after
https://gitlab.com/miniupnp/grafX2/-/jobs/219737257 completes
(job artifacts)

comment:5 Changed 14 months ago by Thomas Bernard

Milestone: 2.7

comment:6 Changed 14 months ago by HoraK-FDF@…

It seem to work could not reproduce it.

comment:7 Changed 13 months ago by Thomas Bernard

Resolution: fixed
Status: acceptedclosed
Note: See TracTickets for help on using tickets.