Opened 8 months ago

#169 new defect

Atari version problem

Reported by: marssmarss913@… Owned by: pulkomandy
Priority: major Milestone: 2.8
Component: GrafX2 Version: 2.9WIP
Keywords: Cc:

Description

Hi and thanks for maintaining the Atari version. Unfortunately, it seems that you use some outdated version of libSDL ;(
Mikro has been maintaining his fork of libSDL 1.2 here: https://github.com/mikrosk/SDL-1.2 ... it contains all fixes used for Atari800 and works very well. You can pull that version.
A dedicated thread has been created for Atari Grafx2:
https://www.atari-forum.com/viewtopic.php?t=41098
Please join ;)
Thanks
Marss

Change History (0)

Note: See TracTickets for help on using tickets.