Opened 5 years ago

Closed 4 weeks ago

#153 closed defect (fixed)

Strange behavior when clearing text boxes by right clicking

Reported by: Philip Linde Owned by: pulkomandy
Priority: minor Milestone: 2.10
Component: GrafX2 Version: 2.6
Keywords: Cc:

Description

Problem:
When you click text boxes, it seems that the data inside is internally cleared, but the text that was in them before clearing is still visible

Workaround:
In the background it seems to be working as intended. It just looks weird.

Change History (6)

comment:1 by PulkoMandy, 5 years ago

They should be cleared on right click and preserved on left click

comment:2 by PulkoMandy, 4 years ago

Milestone: 2.8

comment:3 by PulkoMandy, 3 years ago

Milestone: 2.82.9

comment:4 by PulkoMandy, 4 weeks ago

Milestone: 2.93.0

Move tickets to next release

comment:5 by PulkoMandy, 4 weeks ago

Milestone: 3.02.10

Move tickets to next milestone after release

comment:6 by PulkoMandy, 4 weeks ago

Resolution: fixed
Status: newclosed

I think this has been fixed in release 2.9

Note: See TracTickets for help on using tickets.